PrestaShop requires PHP5 or later, you are currently running: 4.4.4
If you do not know how to enable it, use our turnkey solution PrestaBox at http://www.prestabox.com.